CRITICAL UPDATE for Volkswagen MK7 GTI Accessport Users

DSC_4922

A flash related bug in the VLK-002 Accessport for the MK7 has been discovered.  During the uninstall process, this bug can potentially render a MK7 GTI inoperable.  The solution is to ensure you are on the updated firmware (1.7.3.0-14087 or newer) prior to uninstalling the Accessport for your 15-16 Volkswagen GTI.

Updating firmware is done through Accessport Manager.

Then, follow these step by step instructions to update.

If you have any questions or concerns about this issue, please give us a call at 866-922-3059 or email us at support@cobbtuning.com.


Leave A Comment